PORTAL NISSAN.com
InicioNoticias y PruebasForoGaleríaGalería UsuariosVídeosEnlacesChat
 
Foro Portal Nissan
21 de Diciembre de 2014, 13:01:50 pm *
Bienvenido(a), Visitante. Favor de ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
 
   Inicio   Ayuda Buscar Calendario Ingresar Registrarse  
Páginas: [1]   Ir Abajo
  Imprimir  
Autor Tema: Conexiones cámara trasera.  (Leído 6240 veces)
0 Usuarios y 1 Visitante están viendo este tema.
fuSco
Forer@ Novat@
*
Desconectado Desconectado

Mensajes: 4
Coche: Focus

Ver Perfil
« en: 16 de Julio de 2011, 18:35:22 pm »

Hola a tod@s.
Lo primero,enhorabuena por el foro.
No tengo un Pathfinder,ni un Nissan,aunque he conducido y bastante los nissan Patrol y algun que otro Path.
He entrado en el foro por que necesitaba saber el color del cableado de la  cámara de marcha atrás de un Pathfinder
que me han regalado, antes tenía esta montada en el focus:
http://www.dealextreme.com/p/vehicle-rear-sight-video-camera-with-night-vision-9-infrared-ir-led-5891
pero dejó de funcionar...
Este es el conector que trae la cámara, son cuatro cables,marrón,negro amarillo y negro:

Este es un recorte del esquema (copiado de este foro)


Yo creo que el marrón son los 12V, el amarillo la señal y los de color negro el neg. de masa y el
otro el blindaje de la señal.
Si alguien puede ayudarme se lo agradezco.

Un saludo y gracias de antemano. Afro
En línea
Foro Portal Nissan
« en: 16 de Julio de 2011, 18:35:22 pm »

 En línea
fuSco
Forer@ Novat@
*
Desconectado Desconectado

Mensajes: 4
Coche: Focus

Ver Perfil
« Respuesta #1 en: 16 de Julio de 2011, 21:01:41 pm »

Muchísimas gracias,varía el  color del cable de señal, que el que yo tengo es amarillo y el de aquí es
blanco, pero cómo los demás coinciden no hay problema.

Lo dicho muchas gracias, si algun día necesitas consultar algo de un focus
2005,no dudes en visitarnos:

http://fordfocus2005.es/modules.php?name=Forums

Saludos.
En línea
desk
Maestr@ Forer@
*
Desconectado Desconectado

Soldado advertido no muere en guerra


Mensajes: 1476
Coche: El ultimo Nissan... japones.
Ubicación: La Atlántida.


Ver Perfil
« Respuesta #2 en: 16 de Julio de 2011, 21:12:23 pm »

 Giñar ok fuSco.....
En línea

No hay peor tiranía que la que se ejerce a la sombra de las leyes y bajo el calor de la justicia.
fuSco
Forer@ Novat@
*
Desconectado Desconectado

Mensajes: 4
Coche: Focus

Ver Perfil
« Respuesta #3 en: 20 de Julio de 2011, 12:49:10 pm »

Pues parece que esto no funciona, he visto en el esquema que pusiste que la tensión es de 5v.
y los números(para verlos tube que usar una lupa) de los pines no coinciden,en el que tengo el pin nº 1 es uno de los negativos, que por cierto hay continuidad entre los dos cables de color negro, y el pin nº 4 en el que tengo es el marrón.
Así es cómo lo he conectado: pos. 5v al cable marrón,la señal al amarillo y los negativos he probado
de las dos maneras y no da señales. ¿Puede ser que sean 12v en lugar de 5v?¿O puede ser que esta cámara no saque la
señal NTSC diréctamente? La otra que tenía la conectaba a un monitor diréctamente y se veía la imagen, puede que esta necesite pasar por el modulo para ver la imagen...

Saludos.
En línea
desk
Maestr@ Forer@
*
Desconectado Desconectado

Soldado advertido no muere en guerra


Mensajes: 1476
Coche: El ultimo Nissan... japones.
Ubicación: La Atlántida.


Ver Perfil
« Respuesta #4 en: 20 de Julio de 2011, 22:50:31 pm »

Hola fuSco, he estado revisando el tema, no solamente en el Pathfinder sino el los demás modelos que llevan cámara y no veo ninguna cámara que tenga esos colores.

Podría ser que la persona que te dio la cámara, no te dio el conector de la misma con sus colores correspondiente y buscó otro similar que coincide, pero no los cables.

Te confirmo que la cámara funciona con 6v. y los terminales en el esquema, es mirando de frente al conector y no por detrás, en  caso de que estés haciendo pruebas.

En el tema de la señal, supongo casi seguro que el modulo de la cámara, transforma el tipo de señal para que se puede visualizar en la pantalla.

Mas adelante si encuentro algo mas, te lo comentare......

Desk.....
cray
En línea

No hay peor tiranía que la que se ejerce a la sombra de las leyes y bajo el calor de la justicia.
fuSco
Forer@ Novat@
*
Desconectado Desconectado

Mensajes: 4
Coche: Focus

Ver Perfil
« Respuesta #5 en: 21 de Julio de 2011, 11:30:19 am »

Hola desk!
Ya está, ya funciona, el "problema" despues de revisar los cables(retiré un poco la funda del  otro lado del conector y ahí los colores son: rojo,negro,blanco y negro) estaba en la alimentación. En el esquema me pareció que era un 5,la verdad que estaba en dudas si era un 5 ó un 6, pero 6v se me hacía raro y probé con 5v,tengo un módulo que reduce de 10-36v a 5v y un transformador de esos baratos que van de 1,5 a 12v,y conecté el modulo de 5v. a la salida del transformador(este nunca pasa de 5v)y no funcionaba,al decirme que eran 6v quité el modulo(creo que consume mucho y el transformador es de sólo 600mA) y probé con el transformador diréctamente  a 6v y ¡funcionó!, luego lo bajé a 4,5v y también, la imagen se ve perfecta, en espejo, pero sin las lineas guía, aunque eso es lo de menos.



En fin amigo mio, de nuevo, ¡¡Muchas gracias por todo!! Afro Afro Afro

En línea
desk
Maestr@ Forer@
*
Desconectado Desconectado

Soldado advertido no muere en guerra


Mensajes: 1476
Coche: El ultimo Nissan... japones.
Ubicación: La Atlántida.


Ver Perfil
« Respuesta #6 en: 21 de Julio de 2011, 20:16:40 pm »

De nada fuSco...... clap
En línea

No hay peor tiranía que la que se ejerce a la sombra de las leyes y bajo el calor de la justicia.
tomasgifa
Forer@ Novat@
*
Desconectado Desconectado

Mensajes: 10
Coche: QASHQAI 2.0 140CV KIT NAVEGADOR Y TECHO

Ver Perfil
« Respuesta #7 en: 10 de Febrero de 2012, 16:28:22 pm »

Hola Desk, despues de ver las explicacione he podido comprobar la camara y la camara funciona, ya que le he conectado un dvd portatil a la señal y funciona cuando pongo la marcha atras.

sabes si la manguera de la señal de imagen va directa a la consola frontal del monitor o pasa antes por alguna centralita?Huh??

Me explico cuando pongo la marcha atras el monitor del navegador cambia pero la imagen sale negra, cuando quito la marcha atras el navegador y los cds etc.... funciona perfectamente...... es posible que del propio cassete por decirlo de alguna manera se me haya desconectado algun cable???

hay algun manual para desmontar la consola frontal
En línea
desk
Maestr@ Forer@
*
Desconectado Desconectado

Soldado advertido no muere en guerra


Mensajes: 1476
Coche: El ultimo Nissan... japones.
Ubicación: La Atlántida.


Ver Perfil
« Respuesta #8 en: 10 de Febrero de 2012, 23:08:51 pm »

Hola Desk, despues de ver las explicacione he podido comprobar la camara y la camara funciona, ya que le he conectado un dvd portatil a la señal y funciona cuando pongo la marcha atras.

sabes si la manguera de la señal de imagen va directa a la consola frontal del monitor o pasa antes por alguna centralita?Huh??

Me explico cuando pongo la marcha atras el monitor del navegador cambia pero la imagen sale negra, cuando quito la marcha atras el navegador y los cds etc.... funciona perfectamente...... es posible que del propio cassete por decirlo de alguna manera se me haya desconectado algun cable???

hay algun manual para desmontar la consola frontal

Por el modelo de QQ que tienes en tu avatar no me indica el navegador que tienes....

Supongo que es el antiguo que va sobre el salpicadero.... si es así, este sistema lleva una unidad para la cámara en la parte trasera derecha del portabultos, para transformar la señal antes de llegar a la pantalla.

Si es el sistema moderno (Nissan Conect), la señal viene directamente desde la cámara hasta la pantalla.

No creo que se haya desconectado ningún cable, pero si quieres desmontar la pantalla, sigue estos pasos....

Para quitar la pantalla del navegador sobre el salpicadero, creo que lleva unos tornillos, después hay que quitar el marco que la envuelve y al final  los tornillos de la fijan al salpicadero.

El Nissan Conect, quita el marco del climatizador con una palanca plástica o un destornillador plano, forrado con un trozo de tela o cinta aislante. Solo va con trabar por detrás y no con tornillos, desenchufa el indicador luminoso de los cinturones.s de las plazas traseras
Después con la mano tiras del marco que envuelve la radio y ya esta.

Espero haberme explicado de forma entendible.... desk.
En línea

No hay peor tiranía que la que se ejerce a la sombra de las leyes y bajo el calor de la justicia.
tomasgifa
Forer@ Novat@
*
Desconectado Desconectado

Mensajes: 10
Coche: QASHQAI 2.0 140CV KIT NAVEGADOR Y TECHO

Ver Perfil
« Respuesta #9 en: 10 de Febrero de 2012, 23:37:24 pm »

efectivamente es el antiguo, donde esta la centralita???, es decir que es el portabultos???
En línea
desk
Maestr@ Forer@
*
Desconectado Desconectado

Soldado advertido no muere en guerra


Mensajes: 1476
Coche: El ultimo Nissan... japones.
Ubicación: La Atlántida.


Ver Perfil
« Respuesta #10 en: 11 de Febrero de 2012, 15:22:18 pm »

Parte trasera drcha. en el portabultos.....
En línea

No hay peor tiranía que la que se ejerce a la sombra de las leyes y bajo el calor de la justicia.
Páginas: [1]   Ir Arriba
  Imprimir  
 
Ir a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2007, Simple Machines LLC | Sitemap XHTML 1.0 válido! CSS válido!
| Inicio | Noticias y Pruebas | Foro | Galería | Galería Usuarios | Vídeos | Enlaces | Chat | Información Legal | Staff | Mapa Web | Contacto |
Copyright © 2006-2008 portalnissan.com Todos los derechos reservados.


MKPortal ©2003-2007 mkportal.it
Página generada en 0.15445 segundos con 5 consultas a la base de datos